Unsupported PHP Version

Opencart 3.0.3.3 does not fully support PHP 7.4.11 version!

Consult with your hosting provider for more information regarding how to downgrade PHP to 7.3 (or lower).